


You may give away this ebook. It may not be sold or modified in any manner.

Brought to You by PLR-MRR-Products.com

Disclaimer

Reasonable care has been taken to ensure that the information presented in this book is accurate. 
However, the reader should understand that the information provided does not constitute legal, medical or 

professional advice of any kind. No Liability: this product is supplied “as is” and without warranties. All 
warranties, express or implied, are hereby disclaimed. Use of this product constitutes acceptance of the 

“No Liability” policy. If you do not agree with this policy, you are not permitted to use or distribute this 
product. Neither the author, the publisher nor the distributor of this material shall be liable for any losses 
or damages whatsoever (including, without limitation, consequential loss or damage) directly or indirec 

arising from the use of this product. Use at your own risk. Note - publisher may receive affiliate 
commissions for products advertised in this ebook

If you need ecovers for promotion download HERE (zip file)

No Tech Genius Required: Your Guide to Photo Editing with 
Photoshop 

Unless you’re a graphic designer, it’s likely that when you hear the word “Photoshop” your heart 
starts pumping fast and your brain shuts down from fear of being overwhelmed. While the 
software is extensive, it’s really not that hard to use. In fact, you don’t have to know how to use 
everything to get started with photo editing. Just focus on what you want to do at the time 
instead of all the things the software can do. Performing minor photo editing with Photoshop is 
simple. Just follow along.

When you open Photoshop, you will see a window that looks like the one below except without 
the cute bee. 
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Within the opening screen are the following choices across the top.

Highlight any of the choices to see the rest of your options with your mouse pointer. There are 
many options that open up when you activate the dropdown menu. In addition, for each action 
you take on the dropdown menu, even more options will open up in the center of the screen, as 
well as the right, left and bottom. 

How to Open a Picture with Photoshop

The first thing you need to know is how to do is open a picture inside Photoshop for editing. You 
can do this in three ways.

1) Highlight the Image and then right click the mouse
When you right click on the image, you’ll be given a choice of options. Choose to open the 
image with Photoshop. 
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2) Click File, then Open on the top menu

You can use “New”, “Open” or “Open Recent” and you’ll activate various choices from there. 
Click file, and then look at the drop down to choose your next action.

If you choose New you’re saying that you’re starting a brand new project without an image to 
start with. It will give you a popup in the middle of the screen that will let you choose how large 
your work area is and your new project name, among other choices. 
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Your work area is kind of like a canvas where you bring in other elements like images, 
typesetting, colors and so forth to make your design interesting. The below is an example of 
what the settings above give you. The image if printed would be the width, height, and 
resolution as described, with a background color that you chose. The red arrow is pointed to the 
area you’d click to change the color above.
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When you start a new project it will look similar to the above depending on if you choose a 
transparent background or not and other factors. The image above is without a transparent 
background.

If you choose Open, a window will pop up allowing you to find an image in your files on your 
computer or other storage device.

If you choose another option, a different window will pop up. It’s up to you, but the end result is 
the same. You’ll bring a picture into the window for editing and enhancing. To choose an image, 
highlight it with your mouse and then click open on the bottom right.

3) Open Recent 

When you open up Photoshop after you’ve worked on a project you’ll see the words “Open 
Recent” with a list of images or projects under it. If you have already been working and want to 
resume working on an image use this option.
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To demonstrate this, the Bumblebee picture has been opened by clicking the bumblebee.jpg 
because it was on the list. 

Now you can begin to alter the picture according to what you want to do. You can add borders, 
crop the image, enlarge the image, and improve resolution and more.  The most important 
things that you need to learn to do are cropping, resizing, rotating, and adding text to an image.
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Cropping an Image

To crop an image means to cut a certain part of the picture out. To do this we’ll use a picture of 
a couple.

With this image we want to take the man out of the picture so that the woman can use her face 
in her Facebook profile picture.

Open the image into the editing space. Then click the cropping tool on the left.
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When you click the cropping tool, place your mouse over the image, you’ll see that the cropping 
tool has been selected. 

Using the mouse, left click and drag the cropping tool over the image that you want to see. 
Everything inside the square will stay; everything outside it will go away.

The part you want to crop will be highlighted in the squares. You can drag each side in or out to 
perfect the area. The part that stays dark is the part outside of the crop area. 

Once the squares are exactly where you want them to be, with the picture you want in the 
center of the area, click the crop icon again, then when the window pops up click crop.

Now your picture will be cropped.
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Save the new picture under a different name than the original picture you brought in to crop. 
You have many choices of how to save the image. It’s always good to save it as a Photoshop 
image first because you might find a mistake later that you want to be able to fix easily. You will 
also want to save a second copy for the place you are going to use it. In this case, save it as a 
JPG due to the fact that this is the best type of file to use on Facebook as a profile image.

Resizing an Image

Another important thing to be able to do with your images is to resize them. There are many 
reasons why you may need to resize an image. For example if you want to make sure the image 
is the right size to use in a banner advertisement, a social media profile picture, a book cover or 
to have printed out you’ll need to understand resizing. In addition, your camera settings may be 
set to take very large pictures but you may want a smaller size to send via email to friends or 
family.

Tip: First, find out what the best size of the image is for what you want to use it for, and then 
make it that size using the Photoshop software. For example, some photos may need to be no 
larger than 250 pixels square. Others may need to be 9 x 5 inch. For this demonstration we’ll 
use an image of a painting.
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To find out what size this painting is right now, simply click on “image” on the top drop down 
menu, and then click “image size”. 

Now you can see, not only what size the image is, but you can change the sizes from this 
window that pops up.
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You can adjust the dimensions using inches, percentages, pixels and more measurements by 
using the drop down options. To keep the aspect ratio so the picture isn’t distorted, click the little 
link icon between the width and height so they are attached. Depending on what you’re going to 
do with the image you can also adjust the resolution. 

For use in print you need a higher resolution than for use online. When you’re done, click “ok”. 
Remember to save the image when you’re done under a different name than the name the 
original image started with. This ensures that you keep your original image. 

Adding Text to an Image

A very basic skill that you need to know is how to add text to an image. The reasons you might 
need text on an image is for things like creating a meme, a book cover, or a caption. 

Adding text to an image is just a matter of turning on the text tool. Let’s start with an image that 
we can easily add text to. This is a picture of a chalkboard that has nothing on the board.

First we’ll open the picture into the editing area so that we can click on the text tool. Text is also 
a new layer in your image. If you want to be able to edit the text again later save as a 
Photoshop file in addition to saving it as the type of file you want to use. For example if you are 
using it as a social media share such as a meme, then you will want to save it as a JPG image.

Once the image is opened in the editing window, click on the text tool to activate it. 
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When you click on the text tool, you’ll now be able to add a text layer to your image. You can 
control the style of text, as well as the color of the text. First, you need to use the mouse to drag 
a text box into your image. 

Once you have a text box created you can use your keyboard to put text right into the box. If 
you happen to have an art graphics drawing tablet you can do a lot of this freehand with a pen 
which is easier than using the mouse or your laptop’s touch pad.
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You can freely edit and perfect it by making one or more text boxes to make the words fit 
correctly on the image. As long as you keep the different layers you can always go back and 
edit. When you are satisfied save your new image with a new name in the format that you need 
for the purpose you’re using it. 

The possibilities are truly endless with Photoshop and adding text to images. You can get as 
fancy and as complicated as you want to, but simple is often best. Simple will keep you from 
getting frustrated. And simple is often very effective.

Rotating an Image
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Another useful thing to know is how to rotate an image. You may need to rotate images for 
different orientations when you put many images together to make a composition such as when 
making a banner, or when creating a meme for use on social media. 

You can rotate entire images as well as various elements within an image such as text, as long 
as the elements are on their own layers. Below, the text on the chalkboard will be rotated. First, 
highlight the text layer on the right hand side by clicking the layer.  

When the layer is highlighted it activates so that you can edit that layer. Then click “edit”, 
“transform” and “rotate”. 

Once you click “rotate” you can use the mouse to left click and drag the text box so that it moves 
in the direction you want it to. Drag it where you want it and adjust it to perfection. Then you’ll 
have rotated text, which can sometimes look more interesting than perfectly straight text.
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To get rid of the text box, click the text icon. A window will pop up asking if you want to apply the 
transformation. 

Once you click apply the transformation will be complete.
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Be sure to save the image in Photoshop, and in the format required for the place you want to 
use it. You can use JPG files for online use anyplace. If you want the image to have a 
transparent background you may need to save it as a PNG. 

Knowing how to resize, crop, rotate and add text to an image will enable you to do a lot of the 
basic image tweaks quickly without having to pay a graphics designer. This doesn’t mean that 
you can’t still have a graphic designer, but for quick things like profile pictures, Facebook 
covers, images for your blogs, memes to share on social media, you can do a lot for yourself. 

To put all these skills together, let’s make a Facebook Cover.

1. Set up your new project

The first thing you need to know is what size your finished product should be. Facebook cover 
images need to be, as of this writing, 851 by 315 pixels. Keep in mind that the profile picture in 
the lower left side of the cover photo will cover up some of the picture. That picture takes up 
about 2.5 pixels from the left to the right, and from the bottom about the same. 

Click File > New Project – Then fill out all the information asked for in the dialog window that 
appears.
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Click OK at the top right.
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Your canvas is now open so you can begin putting what you want on it for your Facebook 
Cover.

You may want to add a new layer as a place holder so that you avoid covering up important 
information with your profile picture. 

Click File > Browse in Bridge – This will open up a new window where you can browse your 
computer as well as other places for the image. Find the image you want to use and drag it to 
your canvas. 

Simply point to the image you want and drag it to your original canvas. It will automatically make 
a new layer that you can manipulate. In this case we’re choosing the profile image spacer which 
will be deleted later but is to avoid adding words and objects that will be covered by the profile 
image.
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Now you can move on with the rest of your cover design.

2. Choose images

Using Bridge again, like in the example above, to find and of the images you’d like to put on the 
background of your Facebook Cover. In this case, we are going to add text first then bring some 
images in to enhance the text.

3. Choose a quote

You can choose a quote or words to put on your Facebook page cover. If you choose a quote 
be sure to accredit the person who said the quote. To add words, click the text icon and add a 
text box to where you want the words. 
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Then type the words you want in the text box. Save as you go so that you can move on to the 
next thing you want to accomplish.

4. Put it all together

You want to make it look good, add more images, more text, rotate the text, or add other 
elements that you want on your Facebook cover image. When you add more to the image you 
may need to highlight a particular layer, and arrange the layer differently.  On the tool bar the 
order of operations is, click the layer you want, then click Layer > Arrange > Bring to Front (or 
back). 
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Activate the placer image and then delete it. 

5. Save it

Then save as a Photoshop image and as the type of image you want to upload for your 
Facebook cover which in this case is a JPG file. 

Now you can upload it to your FB Profile. Your image will not be in the way of the design or the 
words and it will look great.
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Now it’s your turn. With just these few skills you can do a lot. You can make Facebook covers 
like above, flat book and product images, memes for social media, and images for blog posts to 
make your blog posts stand out. 
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